in

The ORM Foundation

Get the facts!

Barker ER View Not Working

Last post Tue, Jan 24 2017 23:12 by Ken Evans. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jan 24 2017 20:02

    • awjnash
    • Top 150 Contributor
    • Joined on Thu, Jan 19 2017
    • Posts 3

    Barker ER View Not Working

    Hello again,

     I am getting another interesting thing happening. The Barker ER View is not working for me when I try to generate it. I am getting the error message:

    ORM Solutions Natural ORM Architect

    Restoring previous model state, loading new extensions failed with exception:

    Object reference not set to an instance of an object.

     Any ideas what this means exactly and how I can fix it? I read somewhere that it means that something has a null reference or something. Thanks in advance.

     PS: I am using Visual Studio 2015 and Windows 10.

    -Andrew Nash 

  • Tue, Jan 24 2017 23:12 In reply to

    • Ken Evans
    • Top 10 Contributor
      Male
    • Joined on Sun, Nov 18 2007
    • Stickford, UK
    • Posts 748

    Re: Barker ER View Not Working

    Hi Andrew,

    I think that this problem is also related to the "Barker Bug".
    The net of this is that the Barker functionality does not work.

    We can only wait for Matt to let us know what he plans to do about this.

    Sorry for the inconvenience.

    Ken 


Page 1 of 1 (2 items)
© 2008-2018 The ORM Foundation: A UK not-for-profit organisation -------------- Terms of Service