The ORM Foundation

Get the facts!

Error on Install

Last post 10-10-2012 12:06 by AllisonLazar. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • 10-10-2012 11:36

    Error on Install

    I am trying to install Natual ORM Architect for Visual Studio 2010. I tried to install using my admin privileges, and I received the following error. "Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the item." Any ideas?
  • 10-10-2012 11:51 In reply to

    Re: Error on Install

    Issue Resolved
  • 10-10-2012 11:58 In reply to

    Re: Error on Install

     Hi Allison,

    Thanks for your posts.

    It would help others who encounter this problem if you could explain what the problem was and what you did to resolve it.



  • 10-10-2012 12:06 In reply to

    Re: Error on Install

    I first tried to install with the files located on my Desktop. Once I moved the files into 'My Documents' the permissions issue was resolved.

Page 1 of 1 (4 items)
© 2008-2014 The ORM Foundation: A UK not-for-profit organisation -------------- Terms of Service