The ORM Foundation

Get the facts!

Search

Page 1 of 1 (7 items)
  • Index out of Range

     Just installed NORMA. When trying to delete any object, I get this error message: "Index was out of range. Must be non-negative and less than the size of the collection.  Paramaeter name: index"  Windows 7, Visual Studio 2012 pro. Has anyone else experienced this issue? 
    Posted to Technical support (Forum) by bmacelan on 12-12-2013
  • Re: NORMA_VS2010_2013_05CTP: Package did not load

     Thanks all, I installed VS 2012 and NORMA loaded.  Tool looks very cool.  I am used to ORM but haven't used a tool for a long time, so I'll need to get up to speed on it.   
    Posted to Technical support (Forum) by bmacelan on 12-12-2013
  • Re: NORMA_VS2010_2013_05CTP: Package did not load

     Thanks for the good info.  I think you're right about the problem with the shell.  I am going to install the full version of VS 2012, so that should solve things.  I look forward to using the tool, because it looks like you have done a lot of great development! Bill     
    Posted to Technical support (Forum) by bmacelan on 12-11-2013
  • Re: NORMA_VS2010_2013_05CTP: Package did not load

    Thanks for the info Ken.  I definitely want to use the tool!  I am going to check with a guy in our company about a new install of Visual Studio, or at lest upgrading the .NET framework. What is the preferred version (2010, 2012, 2013) of Visual studio for NORMA?    Thanks,   Bill
    Posted to Technical support (Forum) by bmacelan on 12-11-2013
  • Re: NORMA_VS2010_2013_05CTP: Package did not load

    Hi Ken, Here's the info from Help|About.  I think I have Visual Standard, but take a look and tell me if this version should work: Microsoft Visual Studio 2010 Version 10.0.40219.1 SP1Rel Microsoft .NET Framework Version 4.0.30319 SP1Rel Installed Version: IDE Standard Microsoft Visual Basic 2010   ...
    Posted to Technical support (Forum) by bmacelan on 12-11-2013
  • Re: NORMA_VS2010_2013_05CTP: Package did not load

    I see the error dialog box did not show up on my previous post.  The box said "The 'ORM Solutions Natural Object-Role Modeling Architect Package' package did not load correctly.  The problem may hav been caued by a configuration change or by the instllaion of another extension.  You can get more information by ...
    Posted to Technical support (Forum) by bmacelan on 12-11-2013
  • NORMA_VS2010_2013_05CTP: Package did not load

    Big advocate of ORM, so I am excited to try the NORMA tool, but no luck yet.  The installer appeared to work, but when I tried to make a new file of the "Object Role Modeling File" type, I got the following error: I am running Windows 7, and have Visual Studio 2010, which was installed as part of SQL Server ...
    Posted to Technical support (Forum) by bmacelan on 12-11-2013
Page 1 of 1 (7 items)
© 2008-2014 The ORM Foundation: A UK not-for-profit organisation -------------- Terms of Service